Category Archives: SharePoint 2013

So SharePoint thinks my file is checked out!

Recently I had an issue with a word document that was marked as checked out in SharePoint 2013 but there was no checked out icon nor I could check in the file. At first I taught I could use the … Continue reading

Posted in SharePoint 2010, SharePoint 2013, SharePoint 2016 | Tagged , , , , | Leave a comment

SharePoint list with fixed/freezed header

A customer asked if SharePoint has an option to fix/freeze the header with the columns names when you have a really large list. I didn’t know the answer so I told them that I will try and solve the problem … Continue reading

Posted in SharePoint 2010, SharePoint 2013, SharePoint 2016 | Tagged , , , , | 2 Comments

UAG 2010, an unknown error occured while processing the certificate

While fixing some other errors on our UAG 2010 server (enabling Windows 8.1 and Internet Explorer 11 support), I came across a strange error about the backend server certificate. The error I got was: “An unknown error occurred while processing … Continue reading

Posted in Forefront UAG 2010, SharePoint 2010, SharePoint 2013, Windows Server 2008 R2 | Tagged , , , , , | Leave a comment

SharePoint 404 error while creating a new web application

SharePoint 2010 and SharePoint 2013 both have the same problem when you try to create a new Web Application. There is a timeout limit that occurs during the creation of the Web Application and the web application is provisioned only … Continue reading

Posted in SharePoint 2010, SharePoint 2013 | Tagged , , , | 2 Comments

SharePoint 2010 incoming e-mail size limit

SharePoint 2010 and SharePoint 2013 use the same IIS 6.0 SMTP server for incoming e-mail configuration. Because of the default configuration the incoming e-mail size limit is set to 2048 KB. The error that your receive when you try to … Continue reading

Posted in Exchange Server 2007, Exchange Server 2010, Exchange Server 2013, SharePoint 2010, SharePoint 2013 | Tagged , , , | Leave a comment

SharePoint 2013 Azure Access Connections error when using Windows Live ID authentication

The problem exists only when you use Windows Live ID as your authentication mechanism for SharePoint authentication. If you click the Windows LiveID ┬áIcon for authentication nothing happens and you are reverted to the default SignIn page for SharePoint 2013. … Continue reading

Posted in Azure ACS, SharePoint 2013 | Tagged , , , | Leave a comment